Autor Thema: Rüdis ES-CL Corvette Restauration  (Gelesen 8717 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
...einer hat etwas gelitten aber dennoch cool.

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
Schon mal alle Schrauben mit Rostlöser einweichen aber meistens hilft das wenig aber versuchen muss man es. Auch schön zu sehen wie einfach  doch die Beleuchtung hinten gelöst
wurde. Denke da werde ich jede Lampe mit einer extra LED befeuern.

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
...

Offline Lampenfinder

  • Globaler Moderator
  • Sr. Mitglied
  • *****
  • Beiträge: 491
Sehr schön das ganze mal aus der Nähe zu sehen . Mal wieder eine Bitte meinerseits was für Lampen waren da Original drin ? Ich nehm mal an Sockel Ba21d , Einfaden , Spannung 24V , Leistung irgendwas um 30W ?
Wenn du die Schrauben so nicht los bekommst ein Tip von einem Auto Schrauber . Ich Zitiere mal aus dem Gedächnis heraus .

" Rausbohren ja bin ich den Blöd ? Ich hab noch nen ganzen Eimer Muttern die nicht verzinkt sind die lassen sich Prima sofern noch ein wenig übersteht aufschweissen . Durch das Massive erhitzen gibt zu 99% jede Schraube nach dem Anschweissen auf . "

Ob man das auch mit Schrauben in Guss machen kann weiss ich natürlich nicht aber vielleicht haste noch nen Zerstörtes Teil wo man mal dran üben kann . Er meinte im weiteren Gespräch wichtig wäre halt Blankstahl und nix verzinktes weil das sonst so spritzt und die Verbindung so besser hält . Außerdem ist das auch nicht so giftig wie verzinktes Material vom Schweißqualm her . Einfach die Mutter größer nehmen und über das ganze noch rausstehende Teil stülpen und mittig wo das blanke abgerissene Stück ist anschweissen . Dann mit einem Ringschlüssel oder passender Nuss arbeiten . Wie gesagt auf eigene Gefahr .

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
@Lampenfinder,  erstmal danke für den Tip leider habe ich kein Alugussteil zum testen und da ich bei den Alfateilen mit Hitze schlechte Erfahrungen gemacht habe werde ich es auf die alte weise versuchen, wobei dein Tip bestimmt in vielen Fällen der richtige Weg ist, aber da habe ich zuviel Respekt (Angst) vor.
Gibt ja auch Induktion aber da kenne ich leider niemand der so etwas hat und über 600€ ist mir dann zu viel.....

So nun zu den Lampen habe heute mal nachgesehen was die damals so verbaut haben. Erstmal hinter die Frontlampen geschaut....

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
....also vorne Einfaden 24v mit 20w

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
Bei den hinteren war ja noch eine vorhanden und diese hat Doppelfaden auch 24v mit 20w also müssten ja alle Lampen vorne und hinten in Reihe geschaltet worden sein um auf Betriebsspannung zu kommen

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
Ja jetzt weiß ich auch warum die Corvette  immer recht dürftig beleuchtet waren 4 Birnen für ganze Chaise :o
Die hinteren Chromteile erinnern doch sehr an die Front vom KSA nur andersherum verbaut  :gruebel:
Bei den Chromteilen wartet wieder viel viel Arbeit auf mich aber auch dieser Herausforderung stelle ich mich gerne.

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
An der Stelle auch noch ein Dankeschön an Lampenfinder der mir das originale Hella Streulichtglas fürs Heck besorgt hat so das beide dann wieder identisch sein werden. Das hier wurde wohl mal gegen  ein anderes getauscht. Aber im Original wurden die Hella k13305 verbaut. Davon habe ich jetzt zwei so gut wie neue. :freude:

Offline Lampenfinder

  • Globaler Moderator
  • Sr. Mitglied
  • *****
  • Beiträge: 491
Danke für die Infos und Bilder . Kannst du bitte nochmal mit der Schieblehre den Sockel Durchmesser feststellen ? Wenn du aus den vorderen Lampen den Reflektor raus nimmst bitte auch einmal die Abmessungen und wenn vorhanden Nummern . Mal schauen was die da wieder genommen haben .

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
Danke für die Infos und Bilder . Kannst du bitte nochmal mit der Schieblehre den Sockel Durchmesser feststellen ? Wenn du aus den vorderen Lampen den Reflektor raus nimmst bitte auch einmal die Abmessungen und wenn vorhanden Nummern . Mal schauen was die da wieder genommen haben .
Also Nummern waren leider keine zu entdecken auf den Reflektoren sind schon zu gammelig.

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
...hoffe mal das hilft dir weiter. :gruebel:

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
Chromteile sind alle ab was eine sauerei.

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
...wartet einiges an schleifarbeit....

Offline Rüdiger L

  • Held Mitglied
  • *****
  • Beiträge: 1466
Das Chassis samt Achse und Stromstangenhalter sind auch schon beim Sandstrahler angekommen.

 

Impressum